Welcome to MineSuperior!

Hi there, and welcome to the MineSuperior community! In order to participate, you are required to register. To do so, please click the "Sign Up" button below. Doing so will grant you the ability to create discussions, post replies, create polls, share your game experience and much more!

Boats causing lag?

Discussion in 'Creative Server' started by Kellyz, Jan 11, 2017.

  1. Kellyz

    Kellyz Newcomer

    Joined:
    Jan 9, 2017
    Messages:
    9
    Ratings:
    +5
    I have noticed something while i was playing on the Creative server, players are allowed to place boats without being trusted on a plot. A person placed multiple boats on many plots and it caused the server to lag. Not only does it causes the server to lag, it annoys people whilst they are building or busy. Please fix this if possible! :)

    Thanks, Kellii
     
  2. PerdyNoob

    PerdyNoob Well-Known Member

    Joined:
    Apr 25, 2016
    Messages:
    497
    Ratings:
    +43
    Here's a solution if your plot gets spammed with boats: lava bucket, works every time.
     
  3. Kellyz

    Kellyz Newcomer

    Joined:
    Jan 9, 2017
    Messages:
    9
    Ratings:
    +5
    Nah, it's all underground i glitched somehow and i saw like hundereds of boats under my plot xD idk how it go there.
     
  4. PerdyNoob

    PerdyNoob Well-Known Member

    Joined:
    Apr 25, 2016
    Messages:
    497
    Ratings:
    +43
    Worldedit a hole in your plot, then place some lava where needed, the //undo.
     
  5. Kellyz

    Kellyz Newcomer

    Joined:
    Jan 9, 2017
    Messages:
    9
    Ratings:
    +5
    Lava nat allowed c: but it got fixed anyways lel
     
  6. PerdyNoob

    PerdyNoob Well-Known Member

    Joined:
    Apr 25, 2016
    Messages:
    497
    Ratings:
    +43
    Ah, bucket usage, my bad. But great that it got fixed.
     
  7. TitanicFreak

    TitanicFreak Owner of MineSuperior
    Staff Member Owner

    Joined:
    Apr 23, 2016
    Messages:
    893
    Ratings:
    +357
    Well the problem with Boats is that it's an entity, not a block or anything.

    So it isn't insanely easy to fix it. However I'll look into fixing it tonight.

    Thanks for reporting.